Monthly Archives: March 2016

Zen Cart admins: Update to version 1.5.5

There is an update to Zen Cart taking it to version 1.5.5 fixing a serious cross-site scripting (XSS) vulnerability. Trustwave, which turned up the bug last September, made it public last Friday. Zen Cart believes the vulnerability was closed before … Continue reading

Posted in Cloud Next, Security | Tagged , , , , , , , | Comments Off on Zen Cart admins: Update to version 1.5.5

Tips on protecting your server

When you purchase a VPS, you need to protect it. Bots trawl the Internet looking for any possible vulnerability, and an open VPS or Dedicated Server is a potential goldmine. But, thankfully, locking down your server is fairly easy – … Continue reading

Posted in Blogging, Cloud Next, Power VPS, Security, VPS | Comments Off on Tips on protecting your server