Monthly Archives: January 2015

GHOST exploit discovered: Update your servers now

A new vulnerability, GHOST: glibc vulnerability (CVE-2015-0235), has been discovered that affects certain Linux systems.

Posted in Uncategorized | Comments Off on GHOST exploit discovered: Update your servers now

DDoS attacks: your questions answered

Every nanosecond, someone disagrees with what someone else has said on the internet. Most of these people leave an angry response or meme on a comment thread and then promptly forget about it. However, a minority take it much further … Continue reading

Posted in Blogging, Cloud Next, Power VPS, Reseller Hosting, Security, VPS, Web Hosting | Comments Off on DDoS attacks: your questions answered